Support Questions
Find answers, ask questions, and share your expertise

hbase zkcli not working

hbase zkcli not working

New Contributor

Hbase shell in cdh 5.5.1 requires jline-0.9.94.jar in lib folder. But hbase zkcli will not work if I have this version in lib. If I remove the jline-0.9.94.jar ,zkcli will open up but hbase shell will not open.Hbase shell is incompatible with any other jline versions (jline-2.10.4.jar,jline-2.11.jar,jline-2.12.jar) .I require to open both shell and zkcli .