Support Questions
Find answers, ask questions, and share your expertise

hdp failed 2.5 to 2.6 from ambari

hdp failed 2.5 to 2.6 from ambari

I was trying to upgrade hdp from 2.5 to 2.6 and some how i was not able to upgrade anythig and not able to start any clients on the cluster. when i try to re install this is the error i am getting on it.

Error: Error: Unable to run the custom hook script ['/usr/bin/python', '/var/lib/ambari-agent/cache/stack-hooks/before-ANY/scripts/hook.py', 'ANY', '/var/lib/ambari-agent/data/command-22357.json', '/var/lib/ambari-agent/cache/stack-hooks/before-ANY', '/var/lib/ambari-agent/data/structured-out-22357.json', 'INFO', '/var/lib/ambari-agent/tmp', 'PROTOCOL_TLSv1_2', '']
2018-08-07 14:59:57,751 - The repository with version 2.5.6.0 for this command has been marked as resolved. It will be used to report the version of the component which was installed