Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

how to get areound storm_3_0_1_1_5-slider-client-1.1.0.3.0.1.1-5.el6.x86_64 has missing requires of slider_3_0_1_1_5

Solved Go to solution

how to get areound storm_3_0_1_1_5-slider-client-1.1.0.3.0.1.1-5.el6.x86_64 has missing requires of slider_3_0_1_1_5

I upgraded in HDP cluster HDF 3.0 package to HDF 3.1 (upgrade mpack)

Now I can get around this problem. Already spent 2 days, I don't understand what is wrong.

I can fix manually if I find slider_3_0_1_1_5, but can't find this rpm either?

I'm fustrated about this trivial problem, beacuse I don't need this slider at all

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: how to get areound storm_3_0_1_1_5-slider-client-1.1.0.3.0.1.1-5.el6.x86_64 has missing requires of slider_3_0_1_1_5

Mentor

@Indrek Mäestu

Can you do the following

# yum clean all
# yum repo list 

Then

# yum install -y slider_3_0_1_1_5

And update this thread

View solution in original post

3 REPLIES 3
Highlighted

Re: how to get areound storm_3_0_1_1_5-slider-client-1.1.0.3.0.1.1-5.el6.x86_64 has missing requires of slider_3_0_1_1_5

Mentor

@Indrek Mäestu

Can you do the following

# yum clean all
# yum repo list 

Then

# yum install -y slider_3_0_1_1_5

And update this thread

View solution in original post

Highlighted

Re: how to get areound storm_3_0_1_1_5-slider-client-1.1.0.3.0.1.1-5.el6.x86_64 has missing requires of slider_3_0_1_1_5

Even if I made "yum clean", there wasn't slider_3_0_1_1_5 package. I still don't understand wahy and from where this package should come.

Downloaded and searched in rpm packages (not in hdf 3.0.1 and earlier and later), this slider_* doesn't exists.

Highlighted

Re: how to get areound storm_3_0_1_1_5-slider-client-1.1.0.3.0.1.1-5.el6.x86_64 has missing requires of slider_3_0_1_1_5

I was able to fix problem differently.

I guess I installed in my fustration hdp-select 2.6.5.0-292, which wasn't current target version. I installed back right hdp-select version and looked over in ambari stack&versions repo URL-s.

And yes made yum clean all too.

After that everything went correctly in host version install.

Don't have an account?
Coming from Hortonworks? Activate your account here