Support Questions
Find answers, ask questions, and share your expertise

how to integrate spark1.6 with ambari2.2.1 .Please suggest

Explorer

I want to integrate spark1.6 with ambari2.2.1 ,but I don't know how to build spark1.6's rpm .Ambari2.2.1 can only support spark1.5 .Please suggest

1 ACCEPTED SOLUTION

Hi @Mon key,

Spark 1.6.0 is available and deployable via Ambari if you are running HDP 2.4.0. Otherwise, you have the option to deploy Spark 1.6 (Technical Preview) manually on HDP 2.3.x as discussed here.

View solution in original post

2 REPLIES 2

Hi @Mon key,

Spark 1.6.0 is available and deployable via Ambari if you are running HDP 2.4.0. Otherwise, you have the option to deploy Spark 1.6 (Technical Preview) manually on HDP 2.3.x as discussed here.

Explorer

@Brandon Wilson thanks

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.