Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

http://localhost:50070/ is not working .

http://localhost:50070/ is not working .

Expert Contributor

Hello ,

 

I installed HDFS using Cloudera Manager 5 . Then i tried to browse http://localhost:50070/  it was not working .

I tried running iptables -A INPUT -p tcp --dport 50070 -j ACCEPT still its not working.


Please  help .

 

Thanks

Bala

Thanks
Bala
1 REPLY 1

Re: http://localhost:50070/ is not working .

Cloudera Employee

Try http://hostname:50070/ instead?  Often daemons bind explicitly to the hostname rather than to the wildcard address.  Most daemons have an option to bind to the wildcard address, though, in CM.

Don't have an account?
Coming from Hortonworks? Activate your account here