Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

issue while executing oozie job from hue

Highlighted

issue while executing oozie job from hue

Explorer

Hi Team,

 

I have created a oozie workflow. When I try to execute it shows an error saying class not found.

Please help me with this.

 

Regards,

C

3 REPLIES 3

Re: issue while executing oozie job from hue

Hello, how are you to help you? It would be good if you put the error you have or an image of the error you have so you can help yourself

Highlighted

Re: issue while executing oozie job from hue

Explorer

Hi Anibal,

 

Please find the screenshot.

Selection_147.png

 

While executing a python file, I receive this error. I have done all the steps from spark2 configuration inside hdfs oozie.

 

Regards,

C

Highlighted

Re: issue while executing oozie job from hue

Super Collaborator

Hi @corestack ,

 

What is your CDH version? And what Spark version you are using? It sounds like you are using Oozie Spark2 action. Depends on whether you are using CDS and CDH version, you may run into a product limitation as documented here:

https://docs.cloudera.com/documentation/spark2/latest/topics/spark2_known_issues.html#ki_oozie_spark...

 

Please provide the environment you are using so it is clearer.

 

Thanks,

Li

Li Wang, Technical Solution Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

Don't have an account?
Coming from Hortonworks? Activate your account here