Support Questions

Find answers, ask questions, and share your expertise
Announcements
Celebrating as our community reaches 100,000 members! Thank you!

re-run Bootstap command does not take use of updated CONF file

avatar
Contributor

From first glance, when running the bootstrap command it appears as though you can run in multiple times and that logic might exist for it take take in any changes and incorporate them.

 

This is based on my personal observation of running it, as it prompts the user informing that an existing configuration already exists and do they want to rebuild or resume.  I have been trying to debug configuring the "Configs" section, both at the System-wide and at the Role-level.  Given that the script errors out, i presumed that I could edit or update and then re-run the file.

 

My oberservation is that the re-run does not take into account any changes made to the file being submitted, as i ended up commenting out a whole section of configs and the error continued to show-up. I then terminated and re-ran the script and everything worked fine (aka, I had no parameters in the config section).

 

So, beware...

1 ACCEPTED SOLUTION

avatar
Rising Star
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login
3 REPLIES 3

avatar
Rising Star
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login

avatar
Contributor
thank you for the timely follow-up...

still trying to figure our configs section though ;-(

avatar
Rising Star