Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

sandbox welcome page does not work on my host

Highlighted

sandbox welcome page does not work on my host

New Contributor

I have installed virtualBox and import sucessfully the sandbox

HDP_2.6.3_virtualbox_16_11_2017.ova

i have got the ip adress

i have also set my host file (windows 7)

But impossible to open successful the link 127.0.0.1:8888

Please to come to my help

4 REPLIES 4

Re: sandbox welcome page does not work on my host

Rising Star

1.Try connecting to the host machine.

  • a.For virtualbox: ssh root@localhost –p2122(password is hadoop)
  • b.For vmware: ssh root@<ip_address>(password is hadoop)

2.Check to see if the docker container is running:[root@sandbox-host ~]# docker ps

  • a.If it is running you should see something like this:

[root@sandbox-host ~]# docker ps

CONTAINER IDIMAGECOMMANDCREATEDSTATUSPORTSNAMES

dd3b523063c1sandbox-hdp"/usr/sbin/sshd -D"15 hours agoUp 15 hours0.0.0.0:1000->1000/tcp, 0.0.0.0:1100->1100/tcp, 0.0.0.0:1220->1220/tcp, 0.0.0.0:1988->1988/tcp, 0.0.0.0:2049->2049/tcp, 0.0.0.0:2100->2100/tcp, 0.0.0.0:2181->2181/tcp, 0.0.0.0:3000->3000/tcp, 0.0.0.0:4040->4040/tcp, 0.0.0.0:4200->4200/tcp, 0.0.0.0:4242->4242/tcp, 0.0.0.0:5007->5007/tcp, 0.0.0.0:5011->5011/tcp, 0.0.0.0:6001->6001/tcp, 0.0.0.0:6003->6003/tcp, 0.0.0.0:6008->6008/tcp, 0.0.0.0:6080->6080/tcp, 0.0.0.0:6188->6188/tcp, 0.0.0.0:8000->8000/tcp, 0.0.0.0:8005->8005/tcp, 0.0.0.0:8020->8020/tcp, 0.0.0.0:8032->8032/tcp, 0.0.0.0:8040->8040/tcp, 0.0.0.0:8042->8042/tcp, 0.0.0.0:8080->8080/tcp, 0.0.0.0:8082->8082/tcp, 0.0.0.0:8086->8086/tcp, 0.0.0.0:8088->8088/tcp, 0.0.0.0:8090-8091->8090-8091/tcp, 0.0.0.0:8188->8188/tcp, 0.0.0.0:8443->8443/tcp, 0.0.0.0:8744->8744/tcp, 0.0.0.0:8765->8765/tcp, 0.0.0.0:8886->8886/tcp, 0.0.0.0:8888-8889->8888-8889/tcp, 0.0.0.0:8983->8983/tcp, 0.0.0.0:8993->8993/tcp, 0.0.0.0:9000->9000/tcp, 0.0.0.0:9090->9090/tcp, 0.0.0.0:9995-9996->9995-9996/tcp, 0.0.0.0:10000-10001->10000-10001/tcp, 0.0.0.0:10015-10016->10015-10016/tcp, 0.0.0.0:10500->10500/tcp, 0.0.0.0:10502->10502/tcp, 0.0.0.0:11000->11000/tcp, 0.0.0.0:15000->15000/tcp, 0.0.0.0:15002->15002/tcp, 0.0.0.0:15500-15505->15500-15505/tcp, 0.0.0.0:16000->16000/tcp, 0.0.0.0:16010->16010/tcp, 0.0.0.0:16020->16020/tcp, 0.0.0.0:16030->16030/tcp, 0.0.0.0:18080-18081->18080-18081/tcp, 0.0.0.0:19888->19888/tcp, 0.0.0.0:21000->21000/tcp, 0.0.0.0:33553->33553/tcp, 0.0.0.0:39419->39419/tcp, 0.0.0.0:42111->42111/tcp, 0.0.0.0:50070->50070/tcp, 0.0.0.0:50075->50075/tcp, 0.0.0.0:50079->50079/tcp, 0.0.0.0:50095->50095/tcp, 0.0.0.0:50111->50111/tcp, 0.0.0.0:60000->60000/tcp, 0.0.0.0:60080->60080/tcp, 0.0.0.0:2222->22/tcp, 0.0.0.0:1111->111/tcpsandbox-hdp

  • b.If the container is not running, try to start it manually by running
  • [root@sandbox-host ~]# /bin/bash start_scripts/start_sandbox.sh

3.Once it is up, try the connection to http://<ip_address>:8888 again

Highlighted

Re: sandbox welcome page does not work on my host

New Contributor

Thanks you glupu for your answer

here is what i have done

i have launched the vmware and i try to connect with ssh command

ssh root@10.179.17.154

password: haddop unsuccessfull see my attachment file: i got login incorrect

48415-acgoo.png

I try directly by

login: root

password: hadoop sucessfull

after i have ckecked if the docker is started see my screen shot

48416-oyw6h.png

and then i have started the docker with your command see my screen

48417-gnlxm.png

I have got "waiting for docker daemon to start up" and nothing is happening (see belong)

What can i do?

Thanks your for your help

Highlighted

Re: sandbox welcome page does not work on my host

I have the same problem please if any solution let me get

Highlighted

Re: sandbox welcome page does not work on my host

Rising Star

@Moussa djamilou @Edmond AGBASSAGAN

1) The reason you're unable to connect via ssh is that the IP address is different. You can check that by running _> ip a sh

The IP will be displayed, use that for the SSH command instead.

2) It seems that the docker daemon is not running. Do you have the minimum specs on your machine for it? You can try manually starting it up by running systemctl start docker and then running the start_sandbox.sh script again.

Don't have an account?
Coming from Hortonworks? Activate your account here