Support Questions
Find answers, ask questions, and share your expertise

scala and sbt installation

Highlighted

scala and sbt installation

New Contributor

Hi,

i am using quick start VM 5.5.0.0 having java version "1.7.0_67"

i want to install scala and sbt.

can anyone guide me here.

i tried downloading sbt and running it but getting error "Error during sbt execution: java.lang.UnsupportedClassVersionError: scala/Option : Unsupported major.minor version 52.0"

 

please help me on this.

 

Thanks,

Shashi