Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

spooling directory source runner has shut down

spooling directory source runner has shut down

Explorer

as i run the flume spooling agent, everything works fine but i continuously get messages INFO: spooling directory source runner has shut own..wat is the solution?

1 REPLY 1
Highlighted

Re: spooling directory source runner has shut down

Super Mentor

@Praveen Polimeni

Can you try adding the following line inside the file "/etc/flume/conf/log4j.properties" (On All flume hosts) to disable the Spool messages.

log4j.logger.org.apache.flume.source.SpoolDirectorySource = WARN

.

Don't have an account?
Coming from Hortonworks? Activate your account here