Support Questions

Find answers, ask questions, and share your expertise

upgrade path verification

Explorer

hi

in the upgrade documentation the following is stated:

"Upgrades from Cloudera Enterprise 5.15 to 6.0.0 Not supported"

does it mean specifically to cdh 6.0.0 version or to any 6.x version?

thanks

Doron

1 ACCEPTED SOLUTION

Expert Contributor

Hi Doron,

It means any version of 6.0.x    Newer versions of 6.x.x   should work.

 

Tina

View solution in original post

3 REPLIES 3

Expert Contributor

Hi Doron,

It means any version of 6.0.x    Newer versions of 6.x.x   should work.

 

Tina

Explorer
great! thanks for clarifying.

Expert Contributor
Your Welcome!
Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.