Support Questions

Find answers, ask questions, and share your expertise

using latest Java 1.8 or 1.9?

Hi All,

From the documentation it looks like I can either use Java that comes with the distribution or install latest 1.8 (except for couple excluded versions)? 1.9 is not mentioned, would Cloudera work with 1.9?

Thank you,

Igor

 

1 REPLY 1

Rising Star
Currently Cloudera supports both 1.7 and 1.8.
There is no support for Java 1.9
JAVA 1.9 is not expected to be GA till mid July.
Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.