Reply
Explorer
Posts: 23
Registered: ‎12-10-2018

New tables can't find by search

 

Hi.

 

Have an issue: new tables can't find by search. What's wrong?

Any metadata update, refresh schema function, set table property, anything? Please, "let's Dasha find impala tables".

 

qql.png

Cloudera Employee
Posts: 5
Registered: ‎12-10-2018

Re: New tables can't find by search

Hi ,

 

Since the tables were added newly, then it is mandatory to clear the cache and Invalidate all metadata and rebuild index in HUE for one time as shown in the below screenshot.

 

Snip20190131_1.png

Explorer
Posts: 23
Registered: ‎12-10-2018

Re: New tables can't find by search

I used all of this three buttons, but there's no effect on searching tables.
Highlighted
Explorer
Posts: 12
Registered: ‎11-05-2018

Re: New tables can't find by search

Did you try: refresh <db_name>.<table_name> ?

 

Regards,

 

Bart

Explorer
Posts: 14
Registered: ‎10-09-2018

‘Error Loading Fields/Columns’

Hi,

 

For a particular user alone, throwing below error while accessing table in hue where others can access fine.

I checked permissions , evrything looks good.

 

checking table it is showing ‘Error Loading Fields/Columns’

 

Please help,

 

Thank you!

Shaik Yasmeen

Explorer
Posts: 23
Registered: ‎12-10-2018

Re: New tables can't find by search


@bgrabows wrote:

Did you try: refresh <db_name>.<table_name> ?

 

Regards,

 

Bart


Of course, i did. And... nothing happens.

I think issue more basicly then searching problems. I can't set new user any access for select or insert any tables.

It looks like my Sentry brocken, and any new accessable action can't run at all.