Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Who agreed with this topic

Dependency not satisfied for release KAFKA(0.8.2.0-1.kafka1.3.0.p0.29): CDH (at least 5.2).

New Contributor

Hi,

 

I'm trying to setup Oryx2 in CDH 5.4 quick start VM. To proceed with cluster setup in Oryx2, I need to install Apache Kafka (verson: 0.8.2.0-1.kafka1.3.0.p0.29) as a parcel.

 

There, I get the following error when I click the "Activate" button in Cloudera Manager:

Dependency not satisfied for release KAFKA(0.8.2.0-1.kafka1.3.0.p0.29): CDH (at least 5.2).

 

I have tried the solution suggested in following thread as well, but still no luck.

https://community.cloudera.com/t5/Apache-Hadoop-Concepts-and/cloudera-manager-5-4-0-installing-kafka...

 

Appreciate if someone can look in to this.

 

Thank you

Jayani

 

 

Who agreed with this topic