Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 07-15-2025 07:28 PM
Hello @jkoral
Thank you for reaching out to the Cloudera Community
From the error it seems privilege issue. Could you please confirm if you have provided the below permission in the DB
GRANT ALL PRIVILEGES ON <db-name>.* TO 'rman'@'%'; GRANT ALL PRIVILEGES ON <db-name>.* TO 'rman'@'localhost'; GRANT ALL PRIVILEGES ON <db-name>.* TO 'rman'@dmidlkprdls01.svr.luc.edu'
If not, please do the same and restart the Reports Manager.Ensure that you are providing the correct DB details in CMS >> Configuraiton >> Reports manager >> Database
We will be waiting for your response
Thank you
Kshitij Upadhyay