Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Who agreed with this topic

Can't install CDH 4.8, Hangs at 40%

Sorry if this appears to be a duplicate, I thought that Cloudera's website lost my original post. 

=================================================================

 

I can't seem to install CDH 4.8, I'm running the binary installer with selinux disabled.  I have tried installing several versions of hadoop and CDH in the past and I think some of those might be blocking this installation somehow.  When I run the binary installer for CDH 4.8, it gets 40% of the way through and just hangs, I have waited up to 15 minutes before and it makes no progress.  At 40% the installer screen says "cloudera-manager-installer".  When I stop it, it says:

 

cloudera-manager-server installation failed. See /var/log/cloudera-manager-installer/3.install-cloudera-manager-server.log for details. Click OK to revert this installation.

 

When I look in that log file, everything looks fine until the line that says I stopped the installation.  This is the abridged version of what i see:

 

======================================

 

Loaded plugins: fastestmirror, refresh-packagekit, security

...
---> Package cloudera-manager-server.x86_64 0:4.8.0-1.cm480.p0.50.el6 will be installed
--> Processing Dependency: cloudera-manager-daemons = 4.8.0 for package: cloudera-manager-server-4.8.0-1.cm480.p0.50.el6.x86_64
...
Dependencies Resolved
...
Downloading Packages:

 Current download cancelled, interrupt (ctrl-c) again within two seconds
to exit.



Error Downloading Packages:
  cloudera-manager-daemons-4.8.0-1.cm480.p0.50.el6.x86_64: failure: RPMS/x86_64/cloudera-manager-daemons-4.8.0-1.cm480.p0.50.el6.x86_64.rpm from cloudera-manager: [Errno 256] No more mirrors to try.

 

======================================

 

Can somebody please tell me how to fix this?  I really don't want to re-build my VM again.

Who agreed with this topic