source_board_162

HCC questions posted are going through "moderation", taking a while before they appear in the forums

Solved Go to solution
Highlighted

HCC questions posted are going through "moderation", taking a while before they appear in the forums

Rising Star

Hello,

I noticed recently that questions and comments I post to HCC are going through "moderation", like you see below; this extra step is adding a delay to my questions/comments being visible to others in the forum; this was not the case before; questions/comments used to show right away in the forum, without going through moderation. It says to contact system administrator, if I believe this to be an error, but I have not found any contact email in the HCC site.

Please let me know how to resolve this, thank you.

14733-screen-shot-2017-04-18-at-112823-am.png

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: HCC questions posted are going through "moderation", taking a while before they appear in the forums

Hi @Raj B we've had some recent spikes in spam so posts are going through some extra verification steps right now, please bear with us as we work through this, rest assured it's nothing to do with your specific userid, normal service should be resumed shortly!

Hope that helps.

View solution in original post

3 REPLIES 3
Highlighted

Re: HCC questions posted are going through "moderation", taking a while before they appear in the forums

Hi @Raj B we've had some recent spikes in spam so posts are going through some extra verification steps right now, please bear with us as we work through this, rest assured it's nothing to do with your specific userid, normal service should be resumed shortly!

Hope that helps.

View solution in original post

Highlighted

Re: HCC questions posted are going through "moderation", taking a while before they appear in the forums

Rising Star

@Dave Russell thanks for clarifying.

Highlighted

Re: HCC questions posted are going through "moderation", taking a while before they appear in the forums

Expert Contributor

@Dave Russell - i seems to be having similar issues for the last few days.. when do we expect resolution for this ?