source_board_162
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Login flow is broken

Solved Go to solution
Highlighted

Login flow is broken

Receive notification -> go to the HCC (anonymous access) -> Click Login -> put in credentials

Expected: same page we started with (to comment, moderate, etc.)

Actual: lands on a home page and the context is lost.

Ok, let's do it like any other usable system - a login step must bring the user back to the page she tried to login from. Right now it's very very annoying and unnecessarily introduces obstacles.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Login flow is broken

Problem was fixed by AH. Working as expected now.

View solution in original post

7 REPLIES 7
Highlighted

Re: Login flow is broken

Hi @Andrew Grande sorry about that, I thought we had it working that way. @DZone Can you comment.

Highlighted

Re: Login flow is broken

Hi @Mark Herring and @Andrew Grande - We'll take a look into this issue as soon as possible. Thanks!

Highlighted

Re: Login flow is broken

Hey @Andrew Grande - are you still experiencing this issue?

Highlighted

Re: Login flow is broken

Yes, still same problems. Check if it only applies to HWX logins via Okta.

Highlighted

Re: Login flow is broken

Hi @DZoneHelp or @DZoneHelp I have updated the Jira. I am experiencing the same issue via Okta login.

Re: Login flow is broken

@Mark Herring Great, thanks for updating it. We'll be sure to take another look!

Highlighted

Re: Login flow is broken

Problem was fixed by AH. Working as expected now.

View solution in original post

Don't have an account?
Coming from Hortonworks? Activate your account here