Support Questions
Find answers, ask questions, and share your expertise

Oozie TimeZone upon creating a new dataset.... a small problem.

Contributor

Oozie editor in Hue 2.5.0 is hugely improved from the previous version and the video tutorials are very useful, thanks to the Hue team!

 

However, I did noticed a small problem. When creating a new dataset, timezone other than the default does not get saved. 

 

To reproduce, go into oozie coordinators editor, select to create a new dataset; set the timezone to say America/New York, save the dataset.   What is being saved as timezone is the default "America/Los Angeles". It seems like an UI binding or field mapping error. 

1 ACCEPTED SOLUTION

Contributor

Forgot to mention that the updating of timezone does work.  So the work around is to leave it as default and go back in to edit the dataset and set the timezone to what you desire.  The update does stick.

View solution in original post

3 REPLIES 3

Contributor

Forgot to mention that the updating of timezone does work.  So the work around is to leave it as default and go back in to edit the dataset and set the timezone to what you desire.  The update does stick.

Thanks for the info, 2.5 is indeed much better! (and 3.0 even more soon ;-))

 

I created https://issues.cloudera.org/browse/HUE-1630 for the timezone issue.

 

 

 

Contributor

Thanks romain.  I'm looking forward to 3.0

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.