Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Please see the Cloudera blog for information on the Cloudera Response to CVE-2021-4428

default username/password for Ambari?

New Contributor

I also face the same issue. Try to use admin/admin and it’s not working. Try to use user/password specified during HDP Sandbox setting in Azure is also giving the same error.

I have tried to change the password using SSH but over there I am getting error message of permission denied with user name which I provided while configuring Azur portal. And not able to login using root username and password.

1 ACCEPTED SOLUTION

Accepted Solutions

New Contributor

sorry, found the problem. Was not using proper way to sudo to root. Should be using [sudo su - root] instead of just using [sudo root] 🙂

View solution in original post

23 REPLIES 23

@Muhammad Ali

Please see the link that you shared http://hortonworks.com/blog/hortonworks-sandbox-with-hdp-2-3-is-now-available-on-microsoft-azure-gal...

You have to follow the steps carefully and remember passwords. Can you try to follow the guide and recreate vm?

New Contributor

I have already tried that...recreating the VM but somehow its not working. But can try once again.

@Muhammad Ali Tagging @rmolina from Sandbox team.

Once its done deployoing then

1. ssh into the VM and run the following command as the root user:ambari-admin-password-reset

2. You will be prompted to enter the password. Ambari server will restart.

3. Then run command

ambari-agent restart

4. You can then go to the http://<hostname/ipaddress>:8888 which displays the splash page and click on the Ambari url. Enter the user "admin" and put the password you set previouly in step 2. You should now be able to log in as an Ambari admin.

1878-screen-shot-2016-02-07-at-22055-pm.png

Make sure that you are using your username and password correctly that you defined in the above step

I am able to login

HW11326:~ nsabharwal$ ssh neeraj@xxxxx

The authenticity of host 'xxxxxx)' can't be established.

RSA key fingerprint is 3a:26:d1:ae:40:81:02:08:05:cc:34:c2:ab:32:48:89.

Are you sure you want to continue connecting (yes/no)? yes

Warning: Permanently added 'xxxxx' (RSA) to the list of known hosts.

neeraj@xxxxx's password:

[neeraj@sandbox ~]$

You MUST remember the password

1880-screen-shot-2016-02-07-at-24313-pm.png

ambari-admin-password-reset

@Muhammad Ali

Where are you changing the password ? Did you see the screenshot that I attached?

You must sudo as root once you are in vm