Support Questions
Find answers, ask questions, and share your expertise

default username password not working for Hortonworks sandbox 2.3.2 on Azure

New Contributor

I deployed a hortonworks sandbox on Azure following the guidelines on .http://hortonworks.com/blog/hortonworks-sandbox-with-hdp-2-3-is-now-available-on-microsoft-azure-gallery/. Then, I followed the guidelines on the sandbox welcome page to open Ambari using http://{Ipaddress}:8080 and got to the Ambari login page. When I tried the default username and password admin/admin, it said the combination is invalid. I also tried the cluster username and password, and it did not work either.

Your help is highly appreciated

1 ACCEPTED SOLUTION

Accepted Solutions

@Vivian Li See this in the link that you shared

1. ssh into the VM and run the following command as the root user:ambari-admin-password-reset

2. You will be prompted to enter the password. Ambari server will restart.

3. Then run command

ambari-agent restart

4. You can then go to the http://<hostname/ipaddress>:8888 which displays the splash page and click on the Ambari url. Enter the user "admin" and put the password you set previouly in step 2. You should now be able to log in as an Ambari admin.

View solution in original post

24 REPLIES 24

@Vivian Li

You have to use the username/password you specified on the Azure portal while creating the Sandbox

New Contributor

I have the same issue. The suggested admin-admin credentials do not work, neither do the ones I provided when creating the sandbox.

New Contributor

Actually Neeraj's second comment worked for me. Thanks!

One clarification:

For step 1: use

ssh <username>@<ipaddress>

or

ssh <username>@<hostname>

where <username> is the username you define when creating the sandbox. You will also be prompted to enter the password defined when creating the sandbox.

@Michael Mathioudakis Please accept the best answer to close the thread

New Contributor

@Neeraj Sabharwal hi, not sure how to do that

@Michael Mathioudakis You can see accept button under my 1st response.

New Contributor

@Neeraj Sabharwal I don't see that - probably because I wasn't the original author of the question?