Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Azure bootstrap failure: Altus v6.1

avatar
Contributor

Basic error on the created notes is that the resolve.conf fails to parse. 

in looking at a failed node, the resolve.conf file was poorly created - see below: 

 

# Generated by NetworkManager
nameserver [an ip address]
search    

Note that there's nothing after above "search". I fixed this issue by running the setup script on the Altus host. 

Problem is that the generated nodes fail to create well constucted "resolve.conf" files - which then leads to the parse error. 

1 ACCEPTED SOLUTION

avatar
Contributor

The Azure DNS workaround fixed the connectivity issue. 
working on a different problem - this one is fixed. 

View solution in original post

2 REPLIES 2

avatar
Contributor

Think I may have found a bad script... isn't setting up the host (in Azure) for a correctly configured "/etc/resolv.conf"

Does anybody know where the scripts are simply located on the Altus server? Prefer to simply fix it rathern than upload something through the web-ui.  

avatar
Contributor

The Azure DNS workaround fixed the connectivity issue. 
working on a different problem - this one is fixed.