Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

CDP - Data Lake creation failed: Operation timed out. Template install timed out with this command id: <id>

avatar
Explorer

Hi,

I am trying to register an environment using AWS but I get this error:

 

 

Data Lake creation failed: Operation timed out. Template install timed out with this command id: 1546333784

 

 

When I log into AWS I can see that three instances were provisioned

1. cdp-env7-freeipa-10778-master0

2. datalake7-79244-master

3. datalake7-79244-idbroker

 

Where can I find more logs? What am I doing wrong?

 

Thanks, 

Marcin

1 ACCEPTED SOLUTION

avatar
Master Collaborator

The error likely indicates that some AWS resources were not reachable from CDP control plane. Double check your security policy settings and any proxy settings. Reach out to support as they will be able to better assist by being able to look at your particular environment setup.

 

Regarding the logs, if the CM instance was stood up in your Data Lake, you can search the logs by clicking "Command logs" or "Service logs" in the Data Lake tab of your Data Lake environment. 

View solution in original post

2 REPLIES 2

avatar
Master Collaborator

The error likely indicates that some AWS resources were not reachable from CDP control plane. Double check your security policy settings and any proxy settings. Reach out to support as they will be able to better assist by being able to look at your particular environment setup.

 

Regarding the logs, if the CM instance was stood up in your Data Lake, you can search the logs by clicking "Command logs" or "Service logs" in the Data Lake tab of your Data Lake environment. 

avatar
Explorer

Thanks! The problem was the security groups configuration 🙂