Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 03-02-2023 01:38 AM
Hi,
It blow my mind
I try to connect hive using Cloudera ODBC Driver for Apache Hive on ReportServer. We have kerberos autentication.
When i test system DSN it SUCCESS
And when i test connection on PowerBI ReportServer in upload powerbi report using this DSN (in menu : control>>data sources) it has success (windows autentificathion)
But when i test connection on PowerBI ReportServer creating data source for SSRS report , using the same DSN , it have error (windows autentificathion) :
ERROR [28000] [Cloudera][ThriftExtension] (9) Error occurred while authenticating via SASL. Error details: SASL(-1): generic failure: GSSAPI Error: Unspecified GSS failure. Minor code may provide more information (Internal credentials cache error) ERROR [28000] [Cloudera][ThriftExtension] (9) Error occurred while authenticating via SASL. Error details: SASL(-1): generic failure: GSSAPI Error: Unspecified GSS failure. Minor code may provide more information (Internal credentials cache error)
I tried many variant logging and connecthion rows , but it not helps.
Please help me, if anyone knows , whats going on
Created 03-31-2023 04:45 AM
This issue resolved with delete MIT Kerberos and get windows tiket on ReportServer
Created 03-31-2023 04:45 AM
This issue resolved with delete MIT Kerberos and get windows tiket on ReportServer
Created 07-30-2024 10:46 PM
is their any other solution withut deleting kerberos?