Support Questions
Find answers, ask questions, and share your expertise

Upgrade Data source compatibility

Explorer

Hello All,

I need your support , I have Cloudera version 5.15 connected to Data source Oracle 11.2.0.3 and Database Team want to Upgrade it to Oracle 19.3C, can someone tell me if My cloudera version will still compatible with the new Oracle DB version or not ? I searched lot in google but didn't find what I want.

 

Thank you in Advance

1 ACCEPTED SOLUTION

Well, then it depends on what part of the CDH stack you are connecting to the Oracle database and how. Once you know that, you can start by taking a look at the release notes for the appropriate connector, and checking if the version of CDH is still compatible with the driver or connector that will work with the the new Oracle DB version.

 

 

 

Bill Brooks, Community Moderator
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

View solution in original post

3 REPLIES 3

@AndyAjram 

I don't have any personal experience with that combination of software when preparing for a DBMS upgrade, but a page that you should have come across would be this one:

CDH 5 and Cloudera Manager 5 Requirements and Supported Versions

…scroll down to the section heading CDH and Cloudera Manager Supported Databases where you should be able to find mention of Oracle support across CDH 5 releases. Hope this helps.

 

 

 

Bill Brooks, Community Moderator
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Explorer

I saw this, but they are not talking about using the Oracle DataBase as a Data source

Well, then it depends on what part of the CDH stack you are connecting to the Oracle database and how. Once you know that, you can start by taking a look at the release notes for the appropriate connector, and checking if the version of CDH is still compatible with the driver or connector that will work with the the new Oracle DB version.

 

 

 

Bill Brooks, Community Moderator
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.
Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.