Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

oozie workflow issue 402

Solved Go to solution
Highlighted

oozie workflow issue 402

Explorer

Hi All,

 

using CDH 5.15.1

security : kerberos enabled

whenever i clicked on oozie workflow under my documents getting error 403 forbidden

i want to edit oozie workflow

1 ACCEPTED SOLUTION

Accepted Solutions

Re: oozie workflow issue 402

Super Collaborator

Hi @syedshakir ,

 

Thanks for your update. Could you please clarify if you are talking about a new issue here? The original issue is not able to access oozie workflow from my documents and got 402 error message. And the latest update you mentioned about users not able to kill jobs.

 

If the original issue got resolved, please close this thread and I would suggest you opening a new thread to explain what is the new issue and give some error message and screenshots will help. 

 

Thanks,

Li

 

 

Li Wang, Technical Solution Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

View solution in original post

7 REPLIES 7
Highlighted

Re: oozie workflow issue 402

Super Collaborator

@syedshakir There are 2 permissions required for Dashboard access:

search.access
dashboard.access.

Please goto Hue > User profile > Groups > and then grant the access on above options for user. Logout and log back In. Le me know if issue persist.  


Cheers!
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.
Highlighted

Re: oozie workflow issue 402

Explorer

Hi ,

 

dashboard.access is already given but search.access is not visible on screen attached screenshot

 


nosearch.jpg
Highlighted

Re: oozie workflow issue 402

Super Collaborator

Hi @syedshakir ,

 

Please give oozie.access to the user and then try it again.

 

Thanks,

Li

Li Wang, Technical Solution Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

Highlighted

Re: oozie workflow issue 402

Explorer

Hi Wang ,

i did not find any option like oozie.access , or

provide the step by step process.

 

thanks,

syed

Highlighted

Re: oozie workflow issue 402

Super Collaborator

Hi @syedshakir,

 

Can you please try steps below?

 

  1. Login to Hue UI as an admin user
  2. Go to: Manage Users -> Groups -> Select the group (xxxx) your user ID belongs to
  3. The UI becomes Hue Groups - Edit group: xxxx.
  4. Scroll down from the permission section.
  5. As below screen shows, check the checkbox oozie.access

hue_oozie.jpg

Thanks and hope this helps!

Li Wang, Technical Solution Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

Highlighted

Re: oozie workflow issue 402

Explorer

i have  tick mark the three option to the particular, still issue persist,

user unable to kill jobs

Re: oozie workflow issue 402

Super Collaborator

Hi @syedshakir ,

 

Thanks for your update. Could you please clarify if you are talking about a new issue here? The original issue is not able to access oozie workflow from my documents and got 402 error message. And the latest update you mentioned about users not able to kill jobs.

 

If the original issue got resolved, please close this thread and I would suggest you opening a new thread to explain what is the new issue and give some error message and screenshots will help. 

 

Thanks,

Li

 

 

Li Wang, Technical Solution Manager


Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:

Terms of Service

Community Guidelines

How to use the forum

View solution in original post

Don't have an account?
Coming from Hortonworks? Activate your account here