Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

What's New @ Cloudera

Find the latest Cloudera product news
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Admins can now update the configuration of Cloudera Cloudera AI Workspaces on Azure

avatar
Cloudera Employee

Previously, the settings on a Cloudera Cloudera AI (CML) Workspace created on Microsoft Azure could not be adjusted after the ML Workspace was provisioned. This meant that, for example, the autoscaling range for Azure instances could not be changed in order to provide additional compute to the Users on the ML Workspace.

 

When viewing the details of a given ML Workspace from the CDP Management Console, several settings are now updateable. These include the Allowed Load Balancer Source Ranges, API Server Authorized IP Ranges, and Autoscale Range on the Azure instances. This enables Admins to not only enable the ML Workspace to continue to work even after networking changes, but also either expand or restrict the number of instances that could be made available to handle the various workloads on the ML Workspace.