Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 10-07-2015 12:35 PM - edited 09-16-2022 02:43 AM
We have 3 node Zookeeper quorum, and on of the node was accidently terminated on AWS.
Our cluster is on CDH5.3.3, and it has these services: HDFS, Yarn, HBase, Oozie, Zookeeper. We like to add the node back to the quorum.
Beside the node is part of the zookeeper quorum, it also had these roles as well: Hbase Master (fail over successfully),
Yarn Resource Manger (HA - fail over successfully), Journalnode (HA), and Oozie.
Is anyone know how to do it? If you can please provide the steps.
Thanks,
Created 10-07-2015 02:38 PM
Created 10-07-2015 02:38 PM
Created 10-08-2015 10:57 AM
We were able to get it up.
Thank you very much.