Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 12-27-2018 01:20 AM
Created 12-27-2018 01:46 AM
Created 12-27-2018 01:46 AM
Created 12-27-2018 02:36 AM
After configuring those parameters, I made an error report. The error message is as follows:
Error: Error while compiling statement: FAILED: SemanticException [Error 10265]: This command is not allowed on an ACID table default.ddd with a non-ACID transaction manager. Failed command: create table ddd (id int) (state=42000,code=10265)
Created 01-17-2019 02:49 PM
Hi, i'm having the same problem as the one reported by @jack. I followed this guide https://community.hortonworks.com/articles/92363/enable-disable-acid.html but i'm having this error too:
Error: Error while compiling statement: FAILED: SemanticException [Error 10265]: This command is not allowed on an ACID table default.test with a non-ACID transaction manager. Failed command: create table test (a string) (state=42000,code=10265)