Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 04-02-2016 01:56 AM
Attempting to restart services (such as Oozie or HDFS) or add services (such as Zeppelin) via Ambari using the HDP 2.3.2 Sandbox always fails with some form of the following error ...
raise Fail("Configuration parameter '" + self.name + "' was not found in configurations dictionary!")
resource_management.core.exceptions.Fail: Configuration parameter 'hbase-env' was not found in configurations dictionary!
Created 04-02-2016 07:15 AM
Can you try adding 'ranger-hbase-plugin-enabled' property to : "HBASE" -> "Advanced" -> "Custom ranger-hbase-plugin-properties" section and set the value to yes/no, depending on whether HBase plugin was enabled on Ambari or not. Please restart HBase service after doing the changes.
Created 04-02-2016 07:15 AM
Can you try adding 'ranger-hbase-plugin-enabled' property to : "HBASE" -> "Advanced" -> "Custom ranger-hbase-plugin-properties" section and set the value to yes/no, depending on whether HBase plugin was enabled on Ambari or not. Please restart HBase service after doing the changes.
Created 04-02-2016 08:03 PM
Not sure if it's the expected default or not, but HBase was not installed in my Sandbox. I installed and started it, and suddenly everything is now working in Ambari. I'm able to restart services and was able to install and start Zeppelin.
Thanks.