Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 01-28-2017 05:39 PM
I have followed the direction on setting up local repos. I uploaded the ambari tar and it is available via /var/www/html. I have closed all outbound ports as this is requirements.
When I run yum install ambari-server which outbound ports opened it finds my local repo. When I close all outbound ports on ec2 yum install ambari-server hangs
How can I proceed? The requirement is the ec2 instance must not have outbound access
Error
[root@ip-xxxxx ~]# yum install ambari-server Loaded plugins: amazon-id, rhui-lb, search-disabled-repos Could not contact CDS load balancer rhui2-cds01.us-east-1.aws.ce.redhat.com, trying others. Could not contact any CDS load balancers: rhui2-cds01.us-east-1.aws.ce.redhat.com, rhui2-cds02.us-east-1.aws.ce.redhat.com. [root@ip-xxxxxx ~]#
Actually when I remove all outbound access I am no longer able to run yum repolist. It just hangs.
Created 01-28-2017 08:48 PM
@Ryan Cicak Thank you. your suggestion worked. I cleared all other repos on /etc/yum.repos.d/ and clear the yum cache. it worked.
Created 01-28-2017 08:48 PM
@Ryan Cicak Thank you. your suggestion worked. I cleared all other repos on /etc/yum.repos.d/ and clear the yum cache. it worked.
Created 09-09-2017 02:46 AM
I fixed this issue in my AWS instance by opening 443 port in inbound and outbound groups.