Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 07-18-2017 07:55 AM
| 0favorite | I have installed Ambari 2.5.0 version with HDP 2.6 and added some of the services but while enabling kerberos I am facing one weird issue. My installation is getting failed while installing the APP time line server and in the log file there is nothing coming.Everything was working fine before but suddenly it landed into this issue. Any suggestions will be appreciated. |
Created 07-25-2017 07:28 AM
Did you try HDFS Service check? Is it successful?
Created 07-25-2017 07:28 AM
Did you try HDFS Service check? Is it successful?
Created 07-25-2017 07:57 AM
Yes it is failing after kerberos is enabled with error message:
java.io.IOException: ixxxx:50070: Unexpected HTTP response: code=403 != 200, op=GETDELEGATIONTOKEN, message=org.apache.hadoop.security.authentication.client.AuthenticationException
ambari logged in user:admin
i have also generated ticket for HTTP with spengo keytab for admin user.
Created 07-26-2017 07:20 AM
I had the same issue which was due to mixed case of hostname.
I ensured that the hostname is uniform(lower case) and restarted the server.
This fixed the issue.
Created 07-27-2017 06:46 AM
Thanks a lot.It worked for me after making the hostname to lower case.
Created 09-26-2017 07:40 AM
Thanks, It worked for me too.When updating my hostname to lower case.