Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 03-04-2018 06:12 AM
Hi,
I am getting below error in agent instaaltion log , while installing cloud era in 4 node centos vm server.
where 192.168.1.110 is ip of my master node .
==================
Detecting Cloudera Manager Server...
CentOS release 6.9 (Final)
BEGIN host -t PTR 192.168.1.110
Host 110.1.168.192.in-addr.arpa. not found: 3(NXDOMAIN)
END (1)
=============
Please help
Datta
Created 03-07-2018 10:36 PM
Hi
This error is becuase of the reverse DNS. Please use a registered domain and use that FQDN in your hosts file. If the domain which you are using is not registered you can try creating a local DNS on on of the cluster host and points all other hosts to that local DNS.
Created 03-07-2018 10:36 PM
Hi
This error is becuase of the reverse DNS. Please use a registered domain and use that FQDN in your hosts file. If the domain which you are using is not registered you can try creating a local DNS on on of the cluster host and points all other hosts to that local DNS.
Created 03-11-2018 12:31 AM