Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 07-24-2018 08:12 AM - edited 09-16-2022 06:30 AM
Hi,
does anybody know what exactly this error means?
[Cloudera][ImpalaODBC] (100) Error from the Impala Thrift API: SASL(-1): generic failure: Failed to initialize security context: No credentials are available in the security package
I have a ODBC driver 2.5.41 connecting to Impala daemon, the user has a valid ticket in the Windows machine, but the driver refuse to connect. Mechanism is Kerberos, service name, keytab .. all configured in ODBC Setup.
The impala daemon does not show any particular meaningful message in the logs about the login attempt,
Thanks
Created 07-25-2018 09:45 AM
Created 07-25-2018 09:45 AM
Created 02-10-2019 10:52 PM
Hi
What are the values to be passed for these parameters
SSL= 1 UseSASL=0
Description=
Driver=
HOST=
PORT=
Database=dbname
AuthMech=4
UID=username
PWD=password
SSL=1
CAIssuedCertNamesMismatch=1
TrustedCerts=
KrbFQDN=
KrbRealm=
KrbServiceName=
TSaslTransportBufSize=1000
RowsFetchedPerBlock=10000
SocketTimeout=0
StringColumnLength=32767
UseNativeQuery=0
Created 02-27-2019 10:32 PM
<used SASL>
Created 02-27-2019 10:43 PM
@Hadoopuser wrote:Hi
What are the values to be passed for these parameters
SSL= 1 UseSASL=0
Description=
Driver=
HOST=PORT=
Database=dbname
AuthMech=4
UID=username
PWD=password
SSL=1
CAIssuedCertNamesMismatch=1
TrustedCerts=
KrbFQDN=
KrbRealm=
KrbServiceName=
TSaslTransportBufSize=1000
RowsFetchedPerBlock=10000
SocketTimeout=0
StringColumnLength=32767
UseNativeQuery=0
<used SASL>
Created 03-01-2019 08:18 PM