Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 10-15-2018 01:12 PM
nfrastructure creation failed. Reason: You are not authorized to perform this operation. Encoded authorization failure message: Nu1yCrPsm1gKgc9OksNxUN2fPo75USCo3K5LbVjWgdD2BBI2n3ZdiLGOAs6dLcpKG76SlQplvSxWgLv51hM2w4ozIWJ_gJPeTJT7LrFKg8fB4AEAZ4TFGXCDZxCU8P24jwFwVhqrK-g3WBOh4p0zh3SV5bRp07qKQN2ptG0FPvfGn29uYw31mpVff9a0I1tC2XVXt-sytsMGi2w4D6YvytsPKa0fgDtJdcFCcKWCFurVMHwMon8fEdB5sdmS9jTyOsH54TepdubQftbWrdbdAqE0bHMc1aMiYuw7bouFRMXymMCi20mmjs4q6T2mdQgYnWZ_UUx9rhZQ3cp3JH36Z7J2VdZiQyH2bQgYDRIoSaFq3IKhMA4bkNjsm5ltlTc03laMf9hCYF23qMpv0Y6KfX4PfjQTZ9J5Xh1ZaAYKAZHUp2WaIaCw9r06xwIe8P4AZ9gO_ZL_Eg4mt9TKx2ahVAcaQWLwprFmncooQ0qVvwuwZOkbFoZa5XnpRLScnPlajaGkxw6VtG72Ymy71TQLMH6JB0LDtBYjxYSLNdHj1tnoki-VWKwU1IHFFCA0KPaHV66VSaVw5Q5fq1wn2g9ASqx2p67iuIprRe_B93WK0zm5fqMPUQ (Service: AmazonEC2; Status Code: 403; Error Code: UnauthorizedOperation; Request ID: 0a2a7e1f-4712-44e8-9ebf-1eebaef85970)
Created 10-15-2018 06:19 PM
@Neeraj Gupta Please make sure that your Cloudbreak policy attached to the role or user (depending on which credential type you're using) has all of the following permissions: https://docs.hortonworks.com/HDPDocuments/Cloudbreak/Cloudbreak-2.8.0/create-credential-aws/content/...
If you created your role for an earlier version of Cloudbreak, you may need to update it, because there are additional permissions that are required in 2.8.0.
Created 10-15-2018 06:19 PM
@Neeraj Gupta Please make sure that your Cloudbreak policy attached to the role or user (depending on which credential type you're using) has all of the following permissions: https://docs.hortonworks.com/HDPDocuments/Cloudbreak/Cloudbreak-2.8.0/create-credential-aws/content/...
If you created your role for an earlier version of Cloudbreak, you may need to update it, because there are additional permissions that are required in 2.8.0.
Created 10-17-2018 06:30 AM
@Dominika Bialek Thanks a lot for your reply. you are right. i was using old credentials and policies which i was using in cloudbreak2.7. we need to add KMS part in policy as extra for 2.8.0
Thanks a lot.