Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 01-02-2018 07:47 AM - edited 09-16-2022 05:41 AM
Hi
When installing Cloudera Enterprise Trial 5.13.1 runningon Centos 7. I'm having trouble on Cluster Setup step when starting Impala, Oozie. In this step there is a database creation error
Completed only 1/2 steps. First failure: Command (Create Oozie Database Tables (149)) has failed
I have search all over cloudera community board and none of the solutions to similar issues have worked for me.
I have read the log on master and on node and have not been able to find a solution on this.
Any help apreciated.
Created 01-10-2018 06:09 AM
Finally, after investigating a little more I found out thath the node with that issue wass running ouf of resources, RAM in this case, started to swapping and the trashing. The node wa replaces with a more powerful box and later everything just went fine.
Thank you very much for tour time.
regards!
Created 01-08-2018 10:11 PM
Hi,
Is your hive service running fine? Which db have you used to configure hive?
Created 01-10-2018 06:09 AM
Finally, after investigating a little more I found out thath the node with that issue wass running ouf of resources, RAM in this case, started to swapping and the trashing. The node wa replaces with a more powerful box and later everything just went fine.
Thank you very much for tour time.
regards!