Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Director Upgrade from 1.1.3 to 1.5.0

avatar
Explorer

Is there any documentation on upgrading Director from 1.1.3 to 1.5.0, I don;t see any in the Release Notes. Is it compatible? Will it import keep the exisitn managed clusters?

1 ACCEPTED SOLUTION

avatar
Please have a read of this page, let us know if you still need assistance.

http://www.cloudera.com/content/cloudera/en/documentation/cloudera-director/latest/topics/director_u...

Regards,
Gautam Gopalakrishnan

View solution in original post

4 REPLIES 4

avatar
Please have a read of this page, let us know if you still need assistance.

http://www.cloudera.com/content/cloudera/en/documentation/cloudera-director/latest/topics/director_u...

Regards,
Gautam Gopalakrishnan

avatar
Explorer

I cannot get the link you posted to work.

avatar
Sorry to hear you're having trouble upgrading. Please describe what the actual error is. Is the "yum upgrade" itself failing or is Director throwing an error after the upgrade?
Regards,
Gautam Gopalakrishnan

avatar
Explorer

The actual link to the documentation wasn't working but it works now.