Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 09-09-2016 10:22 AM
Hello everyone.
I would like to disable kerberos from my cluster completely.
For that I need experts guidance.
What are the steps that i need to follow without facing any issues.
Any suggestions.
Created 09-09-2016 12:19 PM
I think i got it on my own.
Actually I have forgotten the credentials and entered the wrong password.
But at last its done by entering right credentials.
Created 09-09-2016 11:27 AM
Created on 09-09-2016 11:54 AM - edited 08-19-2019 12:54 AM
Thanks for your reply jk.
as you suggested i have tried to disable the kerberos.
But I got struck at 1st step only.
Ie. admin session expiration error.
asking for admin principal and admin password.
when i entered the credentials it is giving the error.
So please suggest me to solve this.
I am attaching the screenshot, please look into it.
Created 09-09-2016 12:19 PM
I think i got it on my own.
Actually I have forgotten the credentials and entered the wrong password.
But at last its done by entering right credentials.