Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
10-03-2014
03:06 AM
- last edited on
04-21-2026
07:00 AM
by
GrazittiAPI
Hi all,
Created 10-09-2014 10:54 AM
You would work your way back through the security guide discussion on enabling kerberos:
Note that if HBASE, or NN HA or JT HA was configured after enabling security, the cleanup can be difficult, the Znode paths within zookeeper might require manual removal of the ACL statements.
Todd
Created 04-15-2015 02:46 PM
Hello Alessio,
I am facing the same problem could you please outline the steps you did for Yarn and Zookeeper.
Thanks
Deepak
Created 02-16-2016 02:41 PM
The link provided is now broken. Is there an update to it?
Created on 02-16-2016 02:44 PM - edited 02-16-2016 02:45 PM
Created on 02-17-2016 04:12 AM - edited 02-17-2016 04:18 AM
Try this one:
Created on 09-16-2015 09:08 AM - edited 09-16-2015 09:12 AM
Have the same problem, but after clean and reinstall cluster (using parcels). Error appears when oozie java action wrties to HDFS (runs from HUE). Earlier on this cluster was Kerberos, and I cleand all (I hope) directories from previous installation.
Here is a detailed message:
Failing Oozie Launcher, Main class [org.apache.oozie.action.hadoop.JavaMain], main() threw exception, java.io.IOException: Failed on local exception: java.io.IOException: Server asks us to fall back to SIMPLE auth, but this client is configured to only allow secure connections.; Host Details : local host is: "hadoop-05.xxx.xx/172.19.x.xxx"; destination host is: "hadoop-02.xxx.xx":8020; org.apache.oozie.action.hadoop.JavaMainException: java.io.IOException: Failed on local exception: java.io.IOException: Server asks us to fall back to SIMPLE auth, but this client is configured to only allow secure connections.; Host Details : local host is: "hadoop-05.xxx.xx/172.19.x.xxx"; destination host is: "hadoop-02.xxx.xx":8020;
Created 02-11-2016 01:55 PM