Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 12-09-2016 07:00 AM - edited 09-16-2022 03:50 AM
Does Drill support High Available (HA) Hadoop?
I try to use hive with drill.
but following error ocurr
0: jdbc:drill:zk=XXXX:2181> select *from hive.test_db.bkpf limit 100; Error: SYSTEM ERROR: UnknownHostException: XXXX
[Error Id: da1f6baa-6128-4449-b82a-f89be89f9bb3 on XXXX:31010] (state=,code=0)
Created 12-16-2016 06:39 PM
@Funamizu Koshi Drill does support Namenode HA. You will need to copy hdfs-site.xml to <drill-home-dir>/conf on each node you are running it on and then restart the drillbit service on each of those nodes
Created 12-16-2016 06:39 PM
@Funamizu Koshi Drill does support Namenode HA. You will need to copy hdfs-site.xml to <drill-home-dir>/conf on each node you are running it on and then restart the drillbit service on each of those nodes
Created 12-19-2016 08:24 AM
I did.
Thank you!