Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Enabling NameNode HA in Kerberized cluster

avatar
Expert Contributor

Hi,

Is there any document to configure NameNode HA where kerberos is enabled?

Since, kerberos is already enabled in our cluster, is there any specific parameters/configuration required before enabling the NameNode HA from Ambari.

Please suggest.

Thank you.

1 ACCEPTED SOLUTION

avatar
Rising Star

@Sampath Kumar, don't think you got any error to configuring the HA in kerberized cluster. Just take care of the steps which we execute while configuring the namenode HA. Ambari will take care of your kerberos related options.

View solution in original post

2 REPLIES 2

avatar
Rising Star

@Sampath Kumar, don't think you got any error to configuring the HA in kerberized cluster. Just take care of the steps which we execute while configuring the namenode HA. Ambari will take care of your kerberos related options.

avatar
Expert Contributor
@ANSARI FAHEEM AHMED

Thanks for your inputs. Yes, I enabled the NameNode HA in our cluster. It's successful without any issues. 🙂