Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Error Unable to run the custom hook script" when starting Ambari services. so i am trying to resolve this error error no route to host?

avatar
New Member

Please help me out how to resolve this issue i am trying to resolve this from last 8 days but still i have not found the proper solution.

1 ACCEPTED SOLUTION

avatar

Hi @YASHPAL SINGH ,

What exact issue are you facing.

Can you please comment the whole stack trace in code format

i am code format

also mention whats your ambari version using command :

ambari-server --version

are you running the ambari-server/ambar-agent as root user ?

View solution in original post

1 REPLY 1

avatar

Hi @YASHPAL SINGH ,

What exact issue are you facing.

Can you please comment the whole stack trace in code format

i am code format

also mention whats your ambari version using command :

ambari-server --version

are you running the ambari-server/ambar-agent as root user ?