Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 12-16-2014 09:40 PM - edited 09-16-2022 02:15 AM
Hi All,
we met following error below when adding datanode services which in previously never happen at our cluster.
Path: http://hostnamexxxxx:7180/cmf/services/25/addRole/checkDbTestConn
Version: Cloudera Express 5.2.0 (#60 built by jenkins on 20141012-2239 git: 179000584849e68f98ad2a7fe710723bd6c29c98)
any response will greatly appricated,
-mugi-
Created 12-18-2014 09:43 PM
Created 12-17-2014 11:40 AM
Created 12-17-2014 07:41 PM
Hi,
we still using postgresql CM DB and already check to etc/cloudera-scm-server/db.mgmt.properties all connection ok. All Cloudera manager management services running well and never any trouble, command "psql -h localhost -U cloudera-scm -p 7432" executed with no error it mean with we can connect using cloudera-scm to postgresql through psql.
regards,
-mugi-
Created 12-17-2014 08:02 PM
Created 12-17-2014 08:21 PM
yes,
and the file format is same like you type here. Btw, i still curious with this error on our production cluster cause on our development cluster it's never happen whereas the CDH version of both cluster are same.
regards,
-mugi-
Created 12-17-2014 09:05 PM
Created 12-17-2014 11:39 PM
I must confirm to our hadoop admin which method that they us when installing cloudera manager. but our question what are the differences about the embedded database and the other ? is it just only separate machine or it can be install on same machine with enough capacity to cater the load.
regards,
-mugi-
Created 12-18-2014 09:43 PM
Created 12-18-2014 10:11 PM
Hi Darren,
thank's before for quick response. is there any guidance for sizing CM server and DB hardware spesification? we hava a plan to add more nodes in our production cluster.
regards,
-mugi-
Created 12-19-2014 11:34 AM