Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Error while Installing HDFS using Ambari tool.

avatar
Contributor

Host registration aborted. Ambari Agent host cannot reach Ambari server

1 ACCEPTED SOLUTION

avatar

Hi, everything is in the error - verify that you can ping the Ambari host (by name) from the node where you're installing the agent. Usually some edits in /etc/hosts help. If you are performing a manual install of the agent, verify the ambari host it's pointing to in its ini file.

View solution in original post

2 REPLIES 2

avatar

Hi, everything is in the error - verify that you can ping the Ambari host (by name) from the node where you're installing the agent. Usually some edits in /etc/hosts help. If you are performing a manual install of the agent, verify the ambari host it's pointing to in its ini file.

avatar
Master Mentor