Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 10-10-2018 12:22 PM - edited 09-16-2022 06:47 AM
failure: repodata/repomd.xml from HDF-3.2-repo-1: [Errno 256] No more mirrors to try.
http://ufm.hdf03.com/repo/HDF/centos7/3.2.0.0-520/repodata/repomd.xml: [Errno -1] Error importing repomd.xml for HDF-3.2-repo-1: Damaged repomd.xml file
Created 10-10-2018 12:25 PM
Your Local repository seems to be having a corrupted file "repomd.xml" or might not be accessible. Can you please check if you can access it and verify it's content?
# curl http://ufm.hdf03.com/repo/HDF/centos7/3.2.0.0-520/repodata/repomd.xml
.
The content of the above file some be matching as the one mentioned here:
# curl http://public-repo-1.hortonworks.com/HDF/amazonlinux2/3.x/updates/3.2.0.0/repodata/repomd.xml
.
Created 10-10-2018 12:25 PM
Your Local repository seems to be having a corrupted file "repomd.xml" or might not be accessible. Can you please check if you can access it and verify it's content?
# curl http://ufm.hdf03.com/repo/HDF/centos7/3.2.0.0-520/repodata/repomd.xml
.
The content of the above file some be matching as the one mentioned here:
# curl http://public-repo-1.hortonworks.com/HDF/amazonlinux2/3.x/updates/3.2.0.0/repodata/repomd.xml
.
Created 10-11-2018 06:40 AM
I have checked the local repository. The file "repomd.xml" is accessible. can you please confirm, what else permissions should be changed to resolve issue?