Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 10-13-2016 08:14 PM
I have started hbase rest api using
hbase rest start -p 20050 --infoport 20051 .... 2016-10-13 19:53:43,979 INFO [main] http.HttpServer: Jetty bound to port 20051 2016-10-13 19:53:43,979 INFO [main] mortbay.log: jetty-6.1.26.hwx 2016-10-13 19:53:44,260 INFO [main] mortbay.log: Started [email protected]:20051 2016-10-13 19:53:44,260 INFO [main] mortbay.log: jetty-6.1.26.hwx 2016-10-13 19:53:44,261 INFO [main] mortbay.log: Started [email protected]:20050 2016-10-13 19:55:38,346 INFO [135221990@qtp-1263634860-3] logs: Aliases are enabled
I am able to access the infoport webui on 20051. When I issue a curl
HW12334:~ smanjee$ curl -v -X GET -H "Accept: text/xml" "http://xxxxx.xxxx.hortonworks.com:20550/" * Trying xxx.xx.xxx.220... * connect to xxx.xx.xxx.220 port 20550 failed: Connection refused * Failed to connect to xxxxx.xxxx.hortonworks.com port 20550: Connection refused * Closing connection 0 curl: (7) Failed to connect to xxxx.xxxx.hortonworks.com port 20550: Connection refused
Any ideas? This is on non kerberized cluster. HDP 2.5
Created 10-13-2016 08:16 PM
You made a typo: 20050 versus 20550
Created 10-13-2016 08:16 PM
You made a typo: 20050 versus 20550
Created 10-13-2016 08:18 PM
@Josh Elser wow. my bad
Created 10-13-2016 08:18 PM
There is a type , you need to make call at 20050 port instead of 20550.
curl -v -X GET -H "Accept: text/xml""http://xxxxx.xxxx.hortonworks.com:20050/"