Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 01-20-2016 05:11 PM
When trying to install HDP 2.3.4.0 on Windows Server 2012, I receive the following error. "Please add file ext*.zip next to the MSI in order to continue installation".
This error occurs regardless of the options selected (Single Node, Multi Node, Add Components, etc).
Created 01-21-2016 08:26 PM
After a lot of trial and error, I finally got the installation to work. Here's what i did differently.
1. Launch the msi using a local account with admin rights, not a domain account.
2. For the Hadoop - User password, i entered a very strong password that was sure to meet Windows min requirements.
3. selected derby to host Hive and Oozie dbs, not MSSQL.
4. DID NOT select LZO, GZip, or Oozie web console options.
My theory is the installation failed due to either insufficient system privileges related to my domain account or the password entered for the hadoop user failed the minimum requirements for Server 2012.
Now my next challenge is to install / configure a compression codec and the oozie web console after the fact.
I appreciate everyone's help earlier.
Created 10-14-2016 07:15 AM
I am facing invalid username/password while launching the MSI. So, we need to use system administrator or we can use our own account with admin privileges.
"1. Launch the msi using a local account with admin rights, not a domain account."
Created 05-30-2016 06:11 PM
Same issue.
Unchecking the checkboxes for gzip etc allowed to move forward.
I used 'hortonworks' as the password.
But the thing failed, a tad later.
Windows 8.1 Pro