Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 04-22-2016 01:16 PM
Hi,
Is this error a common one or specific to a user. I am getting this since morning. Could you please resolve this. Thank you.
Created 04-22-2016 02:28 PM
Have you tried restarting ambari-server (command line as root: "ambari-server restart"). This the JVM where I think the Hive views runs in ...
Created 04-22-2016 01:19 PM
If this is in Hive View, did you try to log out and log in again?
Created 04-22-2016 01:25 PM
Yes. 3 to 4 times. restarted several times. Could you pls help. Metastore on sandbox.hortonworks.com failed (Execution of 'export HIVE_CONF_DIR='/usr/hd
Created 04-22-2016 01:34 PM
Hi Bernhard, Is there anyother was to work in Hive?
Created 04-22-2016 01:24 PM
I restarted several time and get the error: Metastore on sandbox.hortonworks.com failed (Execution of 'export HIVE_CONF_DIR='/usr/hd
Created 04-22-2016 01:28 PM
Under sandbox.hortonworks.com, Host HiveMetastore and Hive server are in started status.
Created 04-22-2016 02:28 PM
Have you tried restarting ambari-server (command line as root: "ambari-server restart"). This the JVM where I think the Hive views runs in ...
Created 04-22-2016 03:14 PM
I tried "ambari-server restart". Restart was successful, but the stacks wasn't up. I restart all the components.
And Thank you. Hive is up.
Created 04-22-2016 02:32 PM
And if you just want to quickly see whether hive works you can use command line beeline:
beeline -u jdbc:hive2://$HIVE_SERVER:10000/default?hive.execution.engine=tez -n hive
Created 04-22-2016 03:01 PM
Thank you. I ran the above command and I am getting the below lines. Connecting to jdbc:hive2://:10000/default?hive.execution.engine=tez
Error: Bad URL format. Hostname not found in authority part of the url: :10000. Are you missing a '/' after the hostname ? (state=,code=0) Beeline version 1.2.1.2.3.2.0-2950 by Apache Hive 0: jdbc:hive2://:10000/default (closed)> Is this Error normal?