Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 09-18-2016 02:39 AM
This tutorial talks about Upload Table tab in Hive view of Ambari. But I don't see such an option. How can I get this option to show ?
Created 09-19-2016 06:34 PM
Can you please provide the Sandbox version?
If you are using the HDP 2.4 SB then you need to use the corresponding tutorial:
which doesn't include the Hive upload table option.
Created 09-19-2016 01:06 AM
Here is a screenshot
Created 09-19-2016 06:34 PM
Can you please provide the Sandbox version?
If you are using the HDP 2.4 SB then you need to use the corresponding tutorial:
which doesn't include the Hive upload table option.
Created 09-20-2016 04:03 PM
Do you have your pop-up blocker turned off on your browser?
Created 09-25-2016 07:56 AM
Hello Greg. Yes I had it on but the problem is still persisting even after switching it to off. I tried on Firefox as well.
I thought maybe I should log in as admin and when I tried the credentials used in the documentations admin/admin it says "Unable to sign in. Invalid username/password combination.", it is important to note that with maria_dev account sandbox doesn't allow you to change in the Configs of HDFS service.
I downloaded Sandbox 2.5 but I am downloading it again I think the download dint happen properly so it is giving me an error while importing. However I don't think it's an issue with the sandbox version.
Please help with this.
Thanks in advance
Created on 03-02-2017 07:38 AM - edited 08-18-2019 05:13 AM
I am also facing the same issue. What is the workaround for this? I have setup the HDP cluster on EC2.
I am also facing the same issue. What is the work around for this.