Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
05-17-2016
01:09 PM
- last edited on
04-21-2026
06:52 AM
by
GrazittiAPI
I have installed Hue 2.6 on my HDP 2.3.4 cluster and am trying to submit an Oozie workflow but am receiving the following error. I have tried troubleshooting based on the steps I found on the Apache wiki (link) without any success. I have included the logs but let me know if there is anything else I can provide that would be helpful.
Created 05-17-2016 01:16 PM
In your configs for hue, I think you have 'namenode' as hdfs://irxvlndchad1.corp.irco.com.namenode.host:8020. Please change it right one. (hdfs://irxvlndchad1.corp.irco.com:8020)
Created 05-17-2016 01:16 PM
In your configs for hue, I think you have 'namenode' as hdfs://irxvlndchad1.corp.irco.com.namenode.host:8020. Please change it right one. (hdfs://irxvlndchad1.corp.irco.com:8020)
Created 05-17-2016 01:28 PM
@Ravi Mutyala You are right! Thanks for pointing that out. I fixed the configuration and was able to submit a job (the job I configured failed but that is another issue).
Created 05-17-2016 01:22 PM
Are you using Namenode HA? If Yes pls make sure you are pointing to right namenode.
For permanat resolution you can configure HUE httpfs to work HUE in HA cluster. Pls follow link below to configure HUE in HA cluster -
https://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.3.0/bk_hadoop-ha/content/ha-nn-deploy-hue.html
Created 05-17-2016 01:29 PM
@Sagar Shimpi I am not using HA with this cluster (it is a small demo cluster) but I will take note of that for when we build future clusters. Thanks!